Login Page - Create Account

Support Board


Date/Time: Fri, 03 Dec 2021 16:58:48 +0000



Not able to connect and get live charts

[2021-10-21 15:02:58]
User323660 - Posts: 3
Hi, after having to delete all on my PC, I reloaded the Sierra Charts version 2320. However, I am not able to connect and get live streaming. Could you please help me with this. Don't know what went wrong. I did the same on my laptop, and there everything is functioning, but not here on my main PC.
[2021-10-21 15:09:51]
John - SC Support - Posts: 12484
Follow the instructions here to clear the Message Log:
https://www.sierrachart.com/index.php?page=doc/MessageLog.html#Clearing

Open a chart for the symbol you have an issue with. Tell us that symbol of the chart.

Disconnect from the data feed with "File >> Disconnect".

Connect to the data feed with "File >> Connect to Data Feed".

After the connection and after about 10 seconds, provide a copy of the Message Log following these instructions:
https://www.sierrachart.com/index.php?page=PostingInformation.php#MessageLog

We will then determine what the problem is.
[2021-10-21 17:22:42]
User323660 - Posts: 3
I think I got it fixed now. Thanks for your help
[2021-10-27 08:11:02]
User323660 - Posts: 3
To support,
Here is what is going on. I had access to my account yesterday, and everything was working. The same applied to my laptop. I had access to everything there 2 days ago.
Today, when I attempted to log in (on both laptop and PC) I got a strange message for logging on to my Transact AT that it was the first time I had logged in on this computer, and that a mail was sent to me that I needed to confirm before gaining access to the AT. I did that, and all went well on both computers after that regarding access to the AT. Why did I get that message? I have used both these computers countless times for several years before to access AT.
However when I then tried to open up my Sierra Charts, (2320), I today could not connect at all, and kept getting the message below. Why? I had access yesterday on my PC, and the day before on my laptop. What have you guys done since then, and why?
Please respond and help with my connection. I would appreciate if you could phone me and take over my computer to get this right. My phone number is ** in Norway.
I have tried to do what you said, to disconnect and then connect. The following message then comes: "Connection message from service: TransAct WS account logon error -1(-1) Date-Time 2021-10-27 06:25:17
Date Time Of Last Edit: 2021-10-27 12:40:53
[2021-10-27 13:57:50]
John - SC Support - Posts: 12484
The issues you are bringing up are all TransAct related issues. The only thing we can do is point you to our documentation regarding the error message you are seeing and what it means. You will find this at the following link:
https://www.sierrachart.com/index.php?page=doc/TransAct.php#AccountLogonError

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account