Login Page - Create Account

Support Board


Date/Time: Sat, 04 Jul 2020 20:52:56 +0000



Delayed Denali Live Feed

[2020-06-29 15:28:06]
User362984 - Posts: 1 | Ending Date: 2020-07-31
Hello,

I am looking at charts for ES and it appears that I am delayed by about 10 minutes or so switching from Simulation to Live using the Denali data feed. Is there something else I should be doing to be able to trade live without the delay? Thank you.
[2020-06-29 15:45:28]
John - SC Support - Posts: 2024 | Ending Date: 2020-07-31
You do not have the Denali Exchange Data Feed active on your account. This is why you are getting the delayed data.

We see that you are setup to have the data feed paid through AMP, and that you have completed the data feed agreements. Therefore, you need to tell AMP to enable the Denali Exchange Data Feed for your account and let them know which exchange(s) you want to activate.

You will find the information on the available exchange options here:
https://www.sierrachart.com/index.php?page=doc/DenaliExchangeDataFeed.php#SupportedExchanges
[2020-06-30 23:56:15]
User745800 - Posts: 2 | Ending Date: 2020-07-31
I have a similar problem, although only around 3-5 minutes. My charts do not say [delayed] but the data is delayed. I also pay for Denali through AMP. I just did 2 support tickets with them and they say they reset my data feed connection request twice, but here I am still with delayed data. Anything you can do on Sierra Chart's end to help?
[2020-07-01 07:12:15]
Sierra Chart Engineering - Posts: 87254 | Ending Date: 2021-04-05
Tell us what symbol is delayed and follow the instructions below:
----
Follow the instructions here to clear the Message Log:
https://www.sierrachart.com/index.php?page=doc/MessageLog.html#Clearing

Reconnect to the data feed:
https://www.sierrachart.com/index.php?page=doc/FileMenu.html#ProcedureToReconnect

After about 30 seconds, provide a copy of the Message Log following these instructions:
https://www.sierrachart.com/index.php?page=PostingInformation.php#MessageLog
----

Also refer to:
https://www.sierrachart.com/index.php?page=doc/helpdetails4.html#SierraChartExchangeDataFeeds
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2020-07-01 07:12:32
[2020-07-01 13:44:15]
User745800 - Posts: 2 | Ending Date: 2020-07-31
The problem seem to have worked itself out. Thank you for the help

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account