Login Page - Create Account

Support Board


Date/Time: Thu, 26 May 2022 04:55:16 +0000



F.US.MESM22 will not open anymore

View Count: 101

[2022-05-14 08:58:13]
User109490 - Posts: 7
Good morning all,

Last thursday evening I (sim)traded a few of these micro's. All seemed to be functioning well. However, on friday afternoon I noticed the DPL to be still open, it hadn't been erased as it usually would. It appeared the chart had stopped running thursday evening at 21:36 (My global time). The last exits were at 21:18.
Also, the numbers in the Trade Activity Log made no sense. 21 pts on 3 lots would make for $315 (disregarding commissions). The numbers in the log are off, and three digits appear behind the comma. I have calculated them to be points and not currency value, eventhough the Log is set to reflect the latter. The Trade Window was also set to reflect currency value, which it did. 3 trades in MNQM22 in the Trade Activity Log show their correct currency value.
I couldn't get the chart to run again. Starting a new chart warns of an 'unknown symbol' and 'no real time data allowed'. I pick up the symbol from the CME list. Going back to the list, it appears in 'other', not the CME list. All other charts are working just fine, as are MESU22 and even MESH23. It is just this one month in this one symbol insubordinating.
I've tried switching Sierra off and back on, tried a new instance, and tried restarting my computer, all to no avail. Also shifted to the latest version, and back as that provided no solace either.
Have I perhaps compromised the symbol in any way? If so, can you instruct me on how to reset this to properly work again? Alternatively, could you take a look and clear the bug that's stalling it, (possibly by some own wrongdoing)?
Your help here would be very much appreciated, I can't find my way out, the broker who tried to help through TeamViewer couldn't fix it either.

Thank you in advance,

Lex.
[2022-05-16 15:32:10]
John - SC Support - Posts: 16172
Do not use the symbol that is listed under "Other". That would be a custom symbol that you setup. If you do not know to what this refers, then it simply should not be there.

Go to one of the charts for the symbol for which you are having an issue and select Chart >> Chart Settings. That will open the Chart Settings window. Make sure you are on the Symbol tab and select the entry field for the Symbol. When you do, you will see a button for Select to the right. Press that Select button in order to bring up the Find Symbol window. Open the section for CME and then find the MES symbol entry. Expand that entry and find the specific contract you are looking for, which should be F.US.MESM22. Select that item and then select OK to select that symbol and close the Find Symbol window. Select OK to close the Chart Settings window and then you should have the correct symbol.

Let us know if you have any problems through this process.
For the most reliable, advanced, and zero cost futures order routing, use the Teton service:
Sierra Chart Teton Futures Order Routing
[2022-05-16 16:41:47]
User109490 - Posts: 7
Good evening John, thanks for your prompt reply.

Trying to follow the instructions, however, as the chart that that was giving trouble has been deleted I can't go back to it. Instead I tried with File>open new intraday chart and >search F.US.MESM22.scid.>Open
This returns a black surface with no data. (second try, the first warned of 'unknown symbol' as well as 'real time data not allowed'.) Clicking 'find symbol'now takes me to this symbol, however listed under 'other'. I then go to CME->F.US. MES and select the june contract. .Ok. Black screen. Back to F5->find symbol: again shows my june micro es listed under 'other', eventhough I just selected it from the CME list.
Opening the same symbol as a historical chart does work in that it shows data, these data however stop may 11th and I susepct that to be at 21:36, which is where the original intraday chart quit. Values Window and Toll val Window don't specify the time.
Would it perhaps help if I deleted last thursday's trades from the activity log?
[2022-05-16 18:24:23]
John - SC Support - Posts: 16172
If you still have a chart open for F.US.MESM22 then go to that chart. If not, then open a new one using Find Symbol and select the contract under the CME section (not Other).

Then select Edit >> Delete All Data and Download. Let us know if this resolves your issue or not.
For the most reliable, advanced, and zero cost futures order routing, use the Teton service:
Sierra Chart Teton Futures Order Routing
[2022-05-16 18:35:23]
User109490 - Posts: 7
Thanks again,

It didn't resolve the issue sorry to say. I did select the symbol from the CME section. The intial search still shows the symbol under 'other', nonetheless I selected the symbol from the CME list, then Deleted all Data en downloaded. I got a red window warning that realtime data is not allowed for symbol F.US.MES (ID 9) and that window showed the result to be 103 (some error code perhaps?)
[2022-05-16 21:02:20]
John - SC Support - Posts: 16172
Please check the following option:
Global Settings >> Data/Trade Service Settings >> Common Settings >> Allow Support for Sierra Chart Data Feeds.

This needs to be set to Yes. It sounds like it is set to No right now. If it is not Yes, then please change it to Yes.

Then select File >> Disconnect followed by File >> Connect to Data Feed.

Let us know what happens after that.
For the most reliable, advanced, and zero cost futures order routing, use the Teton service:
Sierra Chart Teton Futures Order Routing
[2022-05-17 06:25:15]
User109490 - Posts: 7
Thank you, will do. No time right now, I'll be at it some 19:00 (Amsterdam time) tonight.
[2022-05-17 10:32:23]
Sierra Chart Engineering - Posts: 102878
Disable the Use of Custom Symbol Settings:
Global Symbol Settings: Use Custom Symbol Settings Values (Global Settings >> Symbol Settings)
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
[2022-05-17 16:11:32]
User109490 - Posts: 7
John,

That did it! It's up and running flawlessly. Thanks a lot for your time and help, no way would I have found this on my own. Big Thx!

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account