Login Page - Create Account

Support Board


Date/Time: Wed, 29 Jun 2022 16:40:47 +0000



Post From: F.US.MESM22 will not open anymore

[2022-05-14 08:58:13]
User109490 - Posts: 7
Good morning all,

Last thursday evening I (sim)traded a few of these micro's. All seemed to be functioning well. However, on friday afternoon I noticed the DPL to be still open, it hadn't been erased as it usually would. It appeared the chart had stopped running thursday evening at 21:36 (My global time). The last exits were at 21:18.
Also, the numbers in the Trade Activity Log made no sense. 21 pts on 3 lots would make for $315 (disregarding commissions). The numbers in the log are off, and three digits appear behind the comma. I have calculated them to be points and not currency value, eventhough the Log is set to reflect the latter. The Trade Window was also set to reflect currency value, which it did. 3 trades in MNQM22 in the Trade Activity Log show their correct currency value.
I couldn't get the chart to run again. Starting a new chart warns of an 'unknown symbol' and 'no real time data allowed'. I pick up the symbol from the CME list. Going back to the list, it appears in 'other', not the CME list. All other charts are working just fine, as are MESU22 and even MESH23. It is just this one month in this one symbol insubordinating.
I've tried switching Sierra off and back on, tried a new instance, and tried restarting my computer, all to no avail. Also shifted to the latest version, and back as that provided no solace either.
Have I perhaps compromised the symbol in any way? If so, can you instruct me on how to reset this to properly work again? Alternatively, could you take a look and clear the bug that's stalling it, (possibly by some own wrongdoing)?
Your help here would be very much appreciated, I can't find my way out, the broker who tried to help through TeamViewer couldn't fix it either.

Thank you in advance,

Lex.