Login Page - Create Account

Support Board


Date/Time: Sat, 22 Jun 2024 05:46:47 +0000



no current data after changing from Rithic to CGQ

View Count: 99

[2024-05-22 13:15:22]
User692627 - Posts: 3
Hallo Support Team,

Here is a short video in the drop box, I am explaining the problem.

https://www.dropbox.com/scl/fi/0f2zvzo8921ulpbr2ly0c/Anfage-Sierra-Chart-current-Data-22-05-_2024_15-03-21.mp4?rlkey=75yuw39770yt97qf6q50pk022&st=8mht8ai2&dl=0

Thanks for help!

Regards!

Bernd Hertfelder
[2024-05-22 14:55:40]
John - SC Support - Posts: 32515
Please follow the instructions at the following link to get the recent data to download:
Historical Intraday Data (Missing Data / Download Errors / Viewing More Data): Retrying the Download When There is Data in the Chart

If you are still having an issue after doing the above, then get us your Message Log by following these instructions:

Follow the instructions here to clear the Message Log:
Message Log: Clearing the Message Log

Close all of the Chartbooks with "File >> Close All Chartbooks".

Open a single chart for the symbol you have an issue with through "File >> Find Symbol". Tell us that symbol of the chart. Tell us about *one* symbol only.

Disconnect from the data feed with "File >> Disconnect".

Connect to the data feed with "File >> Connect to Data Feed".

After the connection and after about 10 seconds, provide a copy of the Message Log following these instructions:
Support Board Posting Information: How to Post Your Message Log (Required In Some Cases)

We will then determine what the problem is.
For the most reliable, advanced, and zero cost futures order routing, use the Teton service:
Sierra Chart Teton Futures Order Routing
[2024-05-23 12:35:03]
User692627 - Posts: 3
Thanks John,

I`ve solved the problem,
I inserted a sierra4.config file from a data backup 4 weeks ago, afterwards it worked.

Thanks for the answer and regards.

Bernd

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account