Login Page - Create Account

Support Board


Date/Time: Wed, 26 Feb 2020 00:44:41 +0000



I signed up CBOT data today

[2020-01-23 15:23:02]
User811622 - Posts: 6 | Ending Date: 2021-01-10
I signed up for CBOT data but, data is not showing up on my chart. I have CME already and that seems to work fine. Also, I have CQG through AMP.

Please advice.
[2020-01-23 16:38:04]
Sierra Chart Engineering - Posts: 81479 | Ending Date: 2020-06-09
Could you restart Sierra Chart. If you still have a problem with this follow the instructions below:

Follow the instructions here to clear the Message Log:
https://www.sierrachart.com/index.php?page=doc/MessageLog.html#Clearing

Reconnect to the data feed:
https://www.sierrachart.com/index.php?page=doc/FileMenu.html#ProcedureToReconnect

After about 30 seconds, provide a copy of the Message Log following these instructions:
https://www.sierrachart.com/index.php?page=PostingInformation.php#MessageLog
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account