Login Page - Create Account

Support Board


Date/Time: Tue, 16 Jan 2018 21:40:08 +0000



30 minutes

Support Request:
[2017-12-17 22:24:54]
User298178 - Posts: 8
crude oil will not load!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! someone call me ASAP
[2017-12-17 22:27:37]
Sierra Chart Engineering - Posts: 56202
Provide a copy of the Message Log by following these instructions:
https://www.sierrachart.com/index.php?page=doc/PostingInformation.php#MessageLog
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2017-12-17 22:28:13
[2017-12-17 22:47:47]
Sierra Chart Engineering - Posts: 56202
We have the message log from you now. We are looking it over.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2017-12-17 22:52:51]
Sierra Chart Engineering - Posts: 56202
For reasons which are not completely clear, the historical data request for F.US.CLEF18 is not being routed correctly.

We want you to perform a Full Reset of the Symbol Settings as explained here:
https://www.sierrachart.com/index.php?page=doc/GlobalSymbolSettings.php#FullResetSymbolSettingsSteps
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2017-12-18 05:41:37]
Sierra Chart Engineering - Posts: 56202
We actually now realize the reason for the problem.

It is now resolved. It was something we needed to resolve from our side.

It affected the CQG FIX Trading service only.

Follow the instructions here to update the Symbol Settings:
https://www.sierrachart.com/index.php?page=doc/GlobalSymbolSettings.php#UpdateSettings


Re-download all the data in the chart by going to the chart and selecting "Edit >> Delete All Data and Download".
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login


Login Page - Create Account