Login Page - Create Account

Support Board


Date/Time: Fri, 27 Jan 2023 09:12:44 +0000



Post From: Regarding Requirement for Package 10, 11, 12 for Connection to CQG, IB.

[2022-06-16 00:17:44]
User459170 - Posts: 251

The change to the data is effective for version 2394 and higher. It is not a date specific change. Refer to the information here:

Thank you so much John. That's a big burden off my mind at this time. I prefer not to change anything with my trading at this point. There is enough stress already with trading :). I am assuming now that if I dont update to 2394, I will be able to continue using CQG for trading and data. Thanks for your help.

Best wishess..
Date Time Of Last Edit: 2022-06-16 00:19:56