Login Page - Create Account

Support Board


Date/Time: Tue, 07 Jul 2020 19:25:16 +0000



Post From: Regarding Rithmic (Our Final Post on this Subject)

[2020-05-23 08:57:07]
AB91 - Posts: 3 | Ending Date: 2020-09-01
Hello.

I've encountered a problem I've never had before using Sierra chart. It seems like the program won't connect to the internet even tough my connection is fine.
This happened out of the blue and everything worked just fine on Tuesday evening (05.19). This issue started yesterday (05.20). I have not had any updates or anything on my machine before the problems started.
I tried to shut off my firewall and anti virus, but with no luck. I have even deleted all the program files and re installed the everything but the problem is still there.
When logging on Sierra chart on my other laptop everything works as it should. Any clues on what happened here?


"No connection could be made because the target machine actively refused it"
This is the message I get in the message log.

I am considering re installing the whole operation system on my computer, but before I do this I want to know if I can use a demo account other than Rithmic.