Login Page - Create Account

Support Board


Date/Time: Mon, 22 Oct 2018 15:39:58 +0000



Post From: Replay function freezes

[2018-01-02 10:01:47]
derik - Posts: 2
Hi SC support.
I started using replay this week. works fine for small intraday testing. this morning I decided to look at 5000v+100000v+500v and wanted to enter and exit on 100000v chart. I ran it at 10 and place orders at levels, then increase speed to 120. Sierra replay just stalls after first day close (21:00h London time)
I am working with 10y German bund futures data and have only 1 moving average indicator on each chart for the replay.
my sierra charts is on version 1564.

replay charts set for dates 2017/09/11 - 2017/11/30

attached is screen capture of current state.
please note that I stopped replay and tried to start it again but nothing happens. it just hangs. all fine clicking buttons and Sierra is Using 0% cpu processing time.
got windows 7 running. have microsoft security essentials running. got searchindexing disabled as well.
FYI: while typing this message: replay just started working after 10 minutes doing nothing (looks like it got interrupted and just woke up)
have skip empty periods checked

running +- 4 years old AMD machine with 4 cores.
memory on the machine is only on 50% so no issue with the memory while running the replay.
CPU usage is minuscule. but did see that sierra

regards
Private File