Login Page - Create Account

Support Board


Date/Time: Sun, 20 Sep 2020 21:11:20 +0000



Running slow

[2020-09-17 01:18:19]
User516084 - Posts: 4 | Ending Date: 2020-10-01
I’m posting again because I’m still having issues. My charts are not taking a long time to load. They are loading in a good amount of time. My issue is everything else is moving slow. For instance...if I try to draw a horizontal line, there is a 5 second delay before it should up. If I try to drag an order, there is a few second delay. If an order if filled, I receive a text notification from CQG on my phone before it shows filled in SC. It’s not a CPU load issue. My CPU is only running at 5% load. Already went through and got rid of studies and charts I don’t need
[2020-09-17 02:45:15]
Sierra Chart Engineering - Posts: 89759 | Ending Date: 2021-04-05
This is not something we can help with . You just have to work through this on your own.

You are far best off just figuring out what the issue is. We cannot know and you also have to consider system-level issues.

Everything we know that can cause a performance issue is in help topic 30:
https://www.sierrachart.com/index.php?page=doc/helpdetails30.html
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account