Login Page - Create Account

Support Board


Date/Time: Sun, 21 Oct 2018 09:17:35 +0000



Data missing from symbol reset CQG fix trading

Support Request:
[2017-12-18 15:25:51]
User298178 - Posts: 8
I am missing a chunk of data still on everytime frame ...a delete and download fails ...this is kind of imperative
Private File
[2017-12-18 15:58:44]
User298178 - Posts: 8
now2 having the same problem with metals
[2017-12-18 17:42:18]
Sierra Chart Engineering - Posts: 65036
We have verified this issue was resolved.

Follow the instructions here to update the Symbol Settings:
https://www.sierrachart.com/index.php?page=doc/GlobalSymbolSettings.php#UpdateSettings

Follow the instructions here to clear the Message Log:
https://www.sierrachart.com/index.php?page=doc/MessageLog.html#Clearing

Right-click somewhere on the chart, and select Delete and Download Data.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2017-12-18 17:43:20
[2017-12-18 20:56:35]
User298178 - Posts: 8
Metals are still not working ...gaps in the data still ....crude still has gaps in the data as well..I did a symbol reset twice now ...still gaps in the data
Private File
Private File
[2017-12-18 21:30:22]
Sierra Chart Engineering - Posts: 65036
We are see you are running an older version of Sierra Chart at least on one of your systems.

Also those screenshots are not helpful to us. We will only accept a chart image by following these instructions here:
https://www.sierrachart.com/index.php?page=PostingInformation.php#Image

And we do not need any screenshots. We never asked for one.

Update to the current version following these instructions here:
https://www.sierrachart.com/index.php?page=doc/SoftwareDownload.php#FastUpdate

We also forgot to ask from you that after you follow the procedure in post #3 above, to provide us the Message Log by following these instructions here:
https://www.sierrachart.com/index.php?page=PostingInformation.php#MessageLog

We also need to be clear with you about one other thing. You have posted messages through account support tickets and numerous threads on the support board about this issue. Start only one support request and no others. We are going to start deleting all of those postings and not responding.



And once again we want to confirm, this issue was resolved and there simply should not be a problem.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2017-12-18 21:32:38
[2017-12-18 22:43:47]
Sierra Chart Engineering - Posts: 65036
If you are still having a problem at this point, it is best we use remote assistance to help you.

We did try calling you yesterday but there was no answer.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login


Login Page - Create Account