Login Page - Create Account

Support Board


Date/Time: Sat, 19 Sep 2020 08:14:49 +0000



Symbol Settings Window

[2015-09-09 15:20:57]
MKL17 - Posts: 35 | Ending Date: 2016-05-04 [Expired]
Every time I attempt to open the symbol settings window the main windows page is frozen, almost as if the symbol settings page has popped up but it cant be seen. Thus, when I click on anything it gives me the sound you get when you have a pop-up open yet I cannot find the actual symbol settings page that I have opened. If I go to my charts that I have detached those work so I know the program is working and its just a case of the symbols setting page opening and possibly hiding or something of the sort. any ideas? Other pages open fine. Just as follow up, this applies only to the global symbols pop up not the individual symbols setting page.
Date Time Of Last Edit: 2015-09-09 15:26:49
[2015-09-09 18:30:08]
Sierra Chart Engineering - Posts: 89738 | Ending Date: 2021-04-05
This is an operating system level problem. When you notice this problem, press the Escape key to close the Symbol Settings window you cannot see.

The solution is generally going to be to close programs on your system and/or restart your computer.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2015-09-09 18:30:34

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account