Login Page - Create Account

Support Board


Date/Time: Sat, 19 Sep 2020 07:59:57 +0000



chart shortcut menu

[2015-09-09 15:09:01]
Dennis B. - Posts: 170 | Ending Date: 2020-10-09
Running ver.1282 on 3 instances of SC, no problem yesterday. All of a sudden on 1 instance of SC when I click on the shortcut menu and try for parallel lines I get the par. lines config box can do nothing with that, other tools same thing. The other 2 instances of SC are ok...so far.
[2015-09-09 17:58:45]
Sierra Chart Engineering - Posts: 89738 | Ending Date: 2021-04-05
What do you mean by "can do nothing with that". We are not understanding the problem.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2015-09-09 18:05:37]
Dennis B. - Posts: 170 | Ending Date: 2020-10-09
All you get is a "config box" you do not get the tool you want, like rays, parallel rays, vertical lines etc....Like I said 2 instances ok, one got corrupted some how.
[2015-09-09 18:10:07]
Sierra Chart Engineering - Posts: 89738 | Ending Date: 2021-04-05
What is the exact name of the menu command you are selecting on the Chart Shortcut Menu?

It is not possible for corruption like this to occur.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2015-09-09 18:51:40]
Dennis B. - Posts: 170 | Ending Date: 2020-10-09
Ok, reset everything and now ok,but something got messed up in that one instance of SC.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account