Login Page - Create Account

Support Board


Date/Time: Fri, 19 Aug 2022 16:31:13 +0000



Post From: Missing symbols

[2022-05-19 17:53:33]
evagoras hadjimereos - Posts: 7
Hi,

I am using sierra with Rithmic data feed (evaluation account).

The data has been working fine until today where my P/L is not displayed correctly. After hours trying to figure out why, i see that the CME symbols i trade are missing. This is weird since i can still get the feed on the dom albeit with errors (traded volume is not displayed on every price increment).

I tried unticking the "Custom symbol setting values" from Symbol settings and also clicked "update from server" option, disconnected then reconnected to the data. The problem persists. If i go to files then find symbol, i see no + symbol for futures data.

I am trying to attach the some files FYI but i keep getting:
Error: No file was uploaded.

Any suggestions?
Attachment Deleted.
imageCapture4.PNG / V - Attached On 2022-05-19 17:47:57 UTC - Size: 165.24 KB - 27 views