Login Page - Create Account

Support Board


Date/Time: Sun, 03 Mar 2024 21:38:28 +0000



Iqfeed Question

View Count: 111

[2023-12-04 04:20:06]
User417302 - Posts: 65
I have some data needs that Sierra doesn’t support. As such I’m looking at iqfeed to meet my data requirements that Sierra doesn’t support. I have 2 questions:

1) which service pack would I need, currently I have service pack 10
2) can I run iqfeed in another instance of Sierra without using support for Denali? I want to use this instance for a pure iqfeed connection and use another instance of Sierra for Denali data only.

Thanks,
[2023-12-04 04:24:15]
Sierra_Chart Engineering - Posts: 13073
1. Yes you would need service package 10 or higher.

2. Yes this is correct.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, use the Teton service:
Sierra Chart Teton Futures Order Routing
[2023-12-04 04:30:45]
User417302 - Posts: 65
Ok great, thank you for the quick response.

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account