Login Page - Create Account

Support Board


Date/Time: Tue, 28 May 2024 23:13:35 +0000



Problem

View Count: 183

[2023-03-07 11:23:16]
bullhaktrades27 - Posts: 4
I am back for more with SC, trying to not give up on myself, understanding it one day.

I seem to have connected all my data but I can not figure out how to get any of my instances to give accurate visuals. I have played around: going into Chart and then into Perform Futures Rollover but that didn't seem to pop up the stuff I want to see. I have my DOM open, and my footprint but the Footprint is stuck at 4250. I tried doing a rollover but that doesn't seem to change anything. Nevermind actually it went through just now, but it cleared the whole page, the instance is still open but completely grey, and I can't see my Footprint now. I have been trying to noodle around with setting everything back up, and I can't seem to crack it, would appreciate any help. Thanks!
[2023-03-07 11:23:52]
Sierra_Chart Engineering - Posts: 14569
You need to activate the exchanges that you need here:
https://www.sierrachart.com/UserControlPanel.php?page=DenaliDataFeed

After that:

Re-download all the data in the chart by going to the chart and selecting "Edit >> Delete All Data and Download". You just need to do this once per symbol and not for each chart.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, use the Teton service:
Sierra Chart Teton Futures Order Routing
[2023-03-07 14:47:12]
bullhaktrades27 - Posts: 4
Ok, going to give this a try, thank you very much

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account