Login Page - Create Account

Support Board


Date/Time: Sun, 07 Aug 2022 16:14:10 +0000



chart linking

View Count: 742

[2014-05-19 07:33:04]
AKR - Posts: 495
I have linked four charts of a CB with L1 and Bar Period. All 4 chart windows are detached. one of them does not change with the other ones. Any idea what might be the problem?

[2014-05-19 07:54:40]
Sierra Chart Engineering - Posts: 104213
Just go through each of them and make sure you have "Link Bar Period" enabled in Chart >> Chart Settings >> Advanced Settings 2, for each of them.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
[2014-05-19 07:59:51]
AKR - Posts: 495
I did. Still one does not change.
[2014-05-20 06:52:48]
Sierra Chart Engineering - Posts: 104213
Is it possible that the chart that does not change belongs to another Chartbook and is set to be always visible?
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
Date Time Of Last Edit: 2014-05-20 06:52:56
[2014-05-20 07:37:35]
AKR - Posts: 495
quite interresting. I was pretty sure all of the charts were from same chartbook. So now I attached them all back. what happened is that all 4 went back to the CB, but for one of them (the one not changing) there was no ?? chart tab at the bottom of the CB - see sreenshot - and in addition it also appeared in an other CB.
Well, anyway that solves the problem. Did close both and made a new window.
thank you again !!
imagelinking.PNG / V - Attached On 2014-05-20 07:36:50 UTC - Size: 126.88 KB - 255 views

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account