Login Page - Create Account

Support Board


Date/Time: Fri, 23 Apr 2021 05:33:22 +0000



just paid for SC and account balance doesn't show

[2021-03-31 15:33:08]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I don't think my account is properly setup. I'm able to login, but my AMP account balance doesn't show.
[2021-03-31 19:14:19]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
If you are using CQG for your order routing, then make sure that you have gone through the Setup Instructions to connect your Sierra Chart to CQG:
https://www.sierrachart.com/index.php?page=doc/CQGTrading.php
[2021-03-31 19:35:38]
User968654 - Posts: 23 | Ending Date: 2021-05-08
when I go to Data/Trade Services Settings, the only service that comes up is "SC Data - All Services"

no way to select CQG WebAPI.

What now?
[2021-03-31 20:25:14]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
You just need to learn how to select that field to open it it. The instructions for that particular item can be found here:
https://www.sierrachart.com/index.php?page=doc/SettingsWindowsInterface.php#WorkingWithSierraChartWindows_SelectionSpecificOptions_ItemList
[2021-04-01 15:41:04]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I get a Service Connection Error:

Connection error message from service: CQG WebAPI|Logon
unsuccessful. Server message: Trader is not enabled to use No-
SierraChart. Contact your FCM. |

Is AMP Futures my FCM?
[2021-04-01 17:26:21]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Yes, you need to contact AMP about that message. Refer to the information here:
https://www.sierrachart.com/index.php?page=doc/CQGTrading.php#CommonErrorMessage_TraderIsNotEnabledToUseSierraChartData
[2021-04-05 15:48:37]
User968654 - Posts: 23 | Ending Date: 2021-05-08
AMP says

AMP | Joel (AMP Global (USA))

Apr 1, 2021, 11:22 AM CDT
Hello
Yes you are enabled for CQG for routing only
Thank You

They have confirmed it twice.

Please help me.

Roderick Cezeaux
[2021-04-05 17:09:18]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Follow the instructions here to clear the Message Log:
https://www.sierrachart.com/index.php?page=doc/MessageLog.html#Clearing

Reconnect to the data feed:
https://www.sierrachart.com/index.php?page=doc/FileMenu.html#ProcedureToReconnect

After about 30 seconds, provide a copy of the Message Log following these instructions:
https://www.sierrachart.com/index.php?page=PostingInformation.php#MessageLog
[2021-04-05 19:00:01]
User968654 - Posts: 23 | Ending Date: 2021-05-08
Software version: 2239 64-bit | 2021-04-05 18:56:57.612
Primary Thread ID: 8220 | 2021-04-05 18:56:57.612
Usage end date: 2021-04-07 | 2021-04-05 18:56:57.612
Enabled for: Sierra Chart Historical Data Service. | 2021-04-05 18:56:57.612
Enabled for: Denali Real-Time Exchange Data Feed. | 2021-04-05 18:56:57.612
Enabled for: Delayed Denali Exchange Data Feed. | 2021-04-05 18:56:57.612
Enabled for exchange2: CME | 2021-04-05 18:56:57.612
Allow Support for Sierra Chart Data Feeds is enabled. | 2021-04-05 18:56:57.612
Current selected Data/Trading service: CQG WebAPI | 2021-04-05 18:56:57.613
Custom symbol settings values: enabled | 2021-04-05 18:56:57.613
Chart Update Interval: 500 | 2021-04-05 18:56:57.613
Intraday Data Storage Time Unit: 1 | 2021-04-05 18:56:57.613
Time Zone: +00:00:00 (UTC+00) | 2021-04-05 18:56:57.613
2021-04-05 18:56:57 Local computer time in UTC | 2021-04-05 18:56:57.613
2021-04-05 18:56:57 Local computer time in SC Time Zone | 2021-04-05 18:56:57.613
2021-04-05 18:45:54 Server time in UTC | 2021-04-05 18:56:57.613
Local computer UTC time and Server UTC time difference: 2 seconds. | 2021-04-05 18:56:57.613
Program path: C:\SierraChart\ | 2021-04-05 18:56:57.613
Data Files path: C:\SierraChart\Data\ | 2021-04-05 18:56:57.613
OS Version Number: 10.0 | 2021-04-05 18:56:57.615
Locale Setting: C | 2021-04-05 18:56:57.615
DLLs: UserContributedStudies_64.dll | 2021-04-05 18:56:57.616
Allowed protected custom studies: | 2021-04-05 18:56:57.616


CQG WebAPI | Connecting to server api.cqg.com | 2021-04-05 18:57:54.160
CQG WebSocket | Connecting to WebSocket server api.cqg.com:443 | 2021-04-05 18:57:54.160
CQG WebSocket socket (1) | Creating socket. Using TLS 1.2. | 2021-04-05 18:57:54.264
CQG WebSocket socket (1) | New receive buffer size: 5242880 | 2021-04-05 18:57:54.265
CQG WebSocket socket (1) | Connecting to IP: 208.48.16.35. | 2021-04-05 18:57:54.265
CQG WebSocket | Opening WebSocket. | 2021-04-05 18:57:54.326
CQG WebSocket | Sending WebSocket handshake. | 2021-04-05 18:57:54.327
CQG WebSocket | Server header | HTTP/1.1 101 Switching Protocols | 2021-04-05 18:57:54.532
CQG WebSocket | Server header | Connection: upgrade | 2021-04-05 18:57:54.532
CQG WebSocket | Server header | Sec-WebSocket-Accept: XEJ6rWxdfXr5brMgDzHbq7xI7/E= | 2021-04-05 18:57:54.532
CQG WebSocket | Server header | Server: WebSocket++/0.7.0 | 2021-04-05 18:57:54.532
CQG WebSocket | Server header | Upgrade: websocket | 2021-04-05 18:57:54.532
CQG WebSocket | Server header | | 2021-04-05 18:57:54.532
CQG WebSocket | Web socket state is now open. | 2021-04-05 18:57:54.532
CQG WebAPI | WebSocket connected. | 2021-04-05 18:57:54.532
CQG WebAPI | Sending market data logon message. | 2021-04-05 18:57:54.532
CQG WebAPI | Logon unsuccessful. Server message: Trader is not enabled to use No - SierraChart. Contact your FCM. | 2021-04-05 18:57:54.695
CQG WebSocket socket (1) | CloseSocket call. | 2021-04-05 18:57:54.704
CQG WebAPI | Disconnected. | 2021-04-05 18:57:54.704
CQG WebAPI | Not reconnecting due to connection error condition. | 2021-04-05 18:57:54.704
CQG WebSocket | WebSocket closed. | 2021-04-05 18:57:54.704
CQG WebAPI | WebSocket closed. | 2021-04-05 18:57:54.704
CQG WebSocket socket (1) | Write in progress. Shutdown being delayed. PendingSize=0 | 2021-04-05 18:57:54.705
CQG WebSocket socket (1) | Write has completed. Shutdown being performed. | 2021-04-05 18:57:54.749
CQG WebSocket socket (1) | Shutdown started. Waiting for graceful close. | 2021-04-05 18:57:54.750
[2021-04-05 20:05:30]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Here is the full error message:
CQG WebAPI | Logon unsuccessful. Server message: Trader is not enabled to use No - SierraChart. Contact your FCM.

This is definitely a CQG error that your broker has to help you with.
[2021-04-06 16:05:47]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I walked through logging onto my CQG account with AMP tech support and had no problem.

The service connection problem has to be on the Stock Chart side.

If we can't get this resolved soon, I will have to transfer to a different platform.

thanks

Roderick Cezeaux
[2021-04-06 16:16:51]
Sierra_Chart Engineering - Posts: 1036 | Ending Date: 2021-09-29
Select Global Settings >> Data/Trade Service Settings. Clear what you have in the "Private Label Override" box. You must have entered something there. Most likely this:

No - SierraChart.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation
Date Time Of Last Edit: 2021-04-06 16:17:12
[2021-04-06 16:22:50]
User968654 - Posts: 23 | Ending Date: 2021-05-08
It says No. what should it say?
[2021-04-06 16:44:02]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I cleared the field to blank.

And now I'm able to connect, get data and see my AMP account balance.

Thanks for your help.

I think it's resolved now.
[2021-04-06 18:00:15]
Sierra_Chart Engineering - Posts: 1036 | Ending Date: 2021-09-29
Good.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation
Date Time Of Last Edit: 2021-04-06 18:00:24
[2021-04-06 21:06:57]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I'm now having login problems. When I start Stock Chart, the program connects with the saved login creds.

When I try to login to a support page using the same creds, it says creds are invalid.

When I try to "retrieve password" no email is ever sent.

How do I fix this one?
[2021-04-06 21:25:29]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Is the Account Name that posted with the same Account Name that you use to login to the Sierra Chart software?

How did you post this last message to the Support Board if you can not get logged in?
[2021-04-06 21:30:54]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I went to the Support Board while Stock Chart was running.

If I try to login with the same creds on a fresh SC page, I can't.

Also I'm trying to install the program on a second computer and can't get past login.

And then when trying to Retrieve, no email is sent.
[2021-04-07 13:44:01]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Usually when there is a problem logging into the website directly it is caused by the browser auto-filling the Account Name or password. Make sure that what you type is stays in the fields until you select the Login button.

But, in order to get the password change working, from within Sierra Chart select "Help >> Account Control Panel". This will open a browser and log you in with the same credentials that you used when you started Sierra Chart and will take you to the Account Control Panel page.

Once there, scroll down to the "Account Details" section and look for a link that states "Manage Account Information". Select that link to take you to the Account Information page. Verify that your email is correct on that page. If it is, then the email that is being sent must be getting caught by an email filter somewhere.

If it is not correct, then correct it and select the "Update Account Information" button at the bottom of that section. Then go and reset your password on this page:
https://www.sierrachart.com/PasswordReset.php

Let us know if you continue to have issues. There are some additional things we can do.
[2021-04-07 14:32:57]
User968654 - Posts: 23 | Ending Date: 2021-05-08
there was a typo on the email address

but when I try to correct it, using the Update Account Info, it doesn't work.

I hit that button, then exit out of program. Restart and go to Manage Account, finding the address uncorrected.
[2021-04-07 16:54:24]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Please send us an email to support@sierrachart.com and tell us your Account Name and the correct email address for your account. We will let you know through this ticket when we have it corrected for you.
[2021-04-07 20:12:31]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
We have corrected your email address in our system.

If you want to reset your password, you can do so from this page:
https://www.sierrachart.com/PasswordReset.php
[2021-04-07 21:26:51]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I tried the Password Reset link.
Entered my account name and no email was sent.
When I go to Account Details on the Control Panel, I see the same typo, uncorrected.
please help
[2021-04-07 21:33:02]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Yes, we see that it changed back. We will look into this.

We have changed it again, if you want to try one more time.
[2021-04-07 21:36:01]
User968654 - Posts: 23 | Ending Date: 2021-05-08
my main problem is getting an invalid un or pw error when trying to login to a new installation on another computer.

I will try to uninstall that program and start over with a fresh download.

This creds I enter for the new installation are identical to the ones on existing installation that work fine.
[2021-04-07 21:39:37]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Sorry, I had completely forgotten about the email updates on the login screen. That is where the problem is.

Restart Sierra Chart and when the login screen comes up select the "Cancel" button one time. That will stop the automatic login. On the right is your email address, which is incorrect on that window. Correct it there and then it will update the system properly from then on.
[2021-04-07 21:51:37]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I corrected my email as you suggested.
But the login error continues for the new installation.
please help
[2021-04-07 21:55:48]
User968654 - Posts: 23 | Ending Date: 2021-05-08
When I select Retrieve Password on new installation login error screen, no email is sent.
[2021-04-08 13:52:39]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Try resetting your password from the Sierra Chart website. You can access the page here:
https://www.sierrachart.com/PasswordReset.php
[2021-04-08 14:36:30]
User968654 - Posts: 23 | Ending Date: 2021-05-08
Reset attempted but no email. I could try on Update Form under Account Data.

But again the current password works fine on accessing support board and login to old installation.

The name/pw error screen comes up when I enter identical creds to login to new installation.
[2021-04-08 14:38:17]
User968654 - Posts: 23 | Ending Date: 2021-05-08
what is the "force login" and "safe mode" options on the Login Screen?
[2021-04-08 14:46:49]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I tried force login and got same error screen. Nothing new.
[2021-04-08 14:52:48]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
Make sure your phone number is correct on this page:
https://www.sierrachart.com/UserControlPanel.php?page=ManageAccountInfo

And then let us know a good time for us to call.

We call using Skype, so there will not be an incoming number, so you are aware.
[2021-04-08 14:54:40]
User968654 - Posts: 23 | Ending Date: 2021-05-08
number correct. call at your convenience.
[2021-04-08 16:05:58]
User968654 - Posts: 23 | Ending Date: 2021-05-08
210-842-1521

let me know approx time
[2021-04-08 17:33:33]
John - SC Support - Posts: 7168 | Ending Date: 2022-04-04
I can call now. Let me know if this will work.
[2021-04-08 17:47:22]
User968654 - Posts: 23 | Ending Date: 2021-05-08
now is fine
[2021-04-08 18:46:41]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I got things transferred to the new installation.

But I can't pull up my AMP account balance, so I can't get out of SIM mode.

Any ideas?
[2021-04-08 19:04:39]
User968654 - Posts: 23 | Ending Date: 2021-05-08
I had to login to CQG service.

Appears all set.

Thanks again.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account