Login Page - Create Account

Support Board


Date/Time: Tue, 16 Aug 2022 23:19:01 +0000



DailyPL not updating

View Count: 796

[2014-02-15 17:04:07]
ldrews - Posts: 9
Using NonCL version 1091, SC Historical Data, Replay. The DailyPL on the trade window does not update, never changes from 0 ticks. Trade window display is in ticks. Running under MintLinux 16 and using Wine 1.7

Date Time Of Last Edit: 2014-02-15 17:24:31
[2014-02-15 21:05:22]
ldrews - Posts: 9
Update: It looks like it might be a scaling problem. After simulated trades with a large loss, the DailyPL goes to -1.

OK,switched from Ticks to Points for PL displays. DailyPL is scaled by incorrectly; a trade loss of 2.0 P => DailyPL change of 0.08P.

Date Time Of Last Edit: 2014-02-15 22:37:32
[2014-02-16 22:24:59]
Sierra Chart Engineering - Posts: 104220
One thing to keep in mind is that if the Position transitions over the Global Settings >> General Trade Settings >> Daily Stats Reset Time, it will not affect the Daily Profit/Loss and also the Daily Profit/Loss will reset at that time.

For the problem with the large loss, we will need to get your TradeActivityLog.dat file. It can be privately attached here.

What we need you to do is configure the settings at the top of the Trade >> Trade Activity Log to list the fills which cause the Daily Trades Total Profit/Loss as shown on the Trade Statistics tab to be incorrect and let us know what those settings are.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
[2014-02-16 22:31:48]
ldrews - Posts: 9
False alarm. I had updated to the latest version that uses the new Historical SC data but had not changed the chart symbol to correspond. When I changed the chart symbol from ESH4 => ESH14 the problems went away. I apologize for wasting your time.

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account