Login Page - Create Account

Support Board


Date/Time: Wed, 05 Oct 2022 22:06:16 +0000



asci charts don't work with latest version of SC?

View Count: 1239

[2013-04-17 12:38:18]
auggie - Posts: 43
Hello, my long term Monthly Average data is in asci format. With the latest version these charts failed to load. I hope this is going to be fixed because I had to restore to an older version to get them to load.

Please let me know if there is a new preference that has to be checked?

Thanks,
Larry
[2013-04-17 13:12:14]
Sierra Chart Engineering - Posts: 104268
You mean ASCII/Text format. Nothing has changed with the processing of ASCII/Text data, so you will have to look at your data format and see what the problem is. Most likely there is some data format problem.

Please refer to the documentation here for this format:
http://www.sierrachart.com/index.php?l=doc/doc_TextCSVDataFormat.html
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
[2013-04-17 13:50:35]
auggie - Posts: 43
OK, that's good to know nothing has changed!
[2013-05-22 19:42:58]
auggie - Posts: 43
Hello, I went back to the old version and everything worked fine for all my ASCII/TEXT data files. Every time I update to the new version they are broken. I've done this 3 times now so know that it is not my data.. it is across the board on every text data symbol I have. There must have been a change to how text has to be formatted.

What do you need in order to help debug this? I am uploading a monthly average text file with this message.


attachment30 Yr Yield.csv - Attached On 2013-05-22 19:42:06 UTC - Size: 11.94 KB - 442 views
Attachment Deleted.
[2013-05-23 02:46:23]
Sierra Chart Engineering - Posts: 104268
This immediately opened up without any errors on our side and looks good:
http://www.sierrachart.com/image.php?l=1369277133638.png


You need to make absolutely certain that the data file is located in the Data Files Folder specified through Global Settings >> General Settings. That could be the problem.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
Date Time Of Last Edit: 2013-05-23 02:46:44
[2013-05-24 14:37:51]
auggie - Posts: 43
Yes, this was indeed the problem. For some reason updating to the newer version of SC changes the Data Files location to SierraChart/Data instead of the default location I had specified for many years.


To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account