Login Page - Create Account

Support Board


Date/Time: Thu, 07 Jul 2022 16:55:54 +0000



data for copper

View Count: 1200

[2014-01-13 10:40:03]
TheFibber - Posts: 56
hi. i've got some problem with copper data...the software confuse the tiker hg-201403-nymex with hhi-201403 -hkfe.so when i pass through time frame daily to intraday it doesn't load data from IB becouse it search the wrong ticker...
http://www.sierrachart.com/image.php?l=1389609570174.png

[2014-01-13 16:26:16]
Sierra Chart Engineering - Posts: 103697
We do not see a problem with the symbol settings. Maybe you modified them on your side.

Update the Symbol Settings as explained here:
http://www.sierrachart.com/index.php?l=doc/doc_GlobalSymbolSettings.php#UpdateSettings
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
[2014-01-13 18:57:53]
TheFibber - Posts: 56
it doesn't work. i updated and reset the symbols..but nothing changed..
it works precisely in this manner: i load an intraday chart of hg march 2014...when i change it daily i see that the name is changed in HHI march 2014 (if you see the list, it is the symbol folowing hg)...the hg daily graph is correct but when i want to return to an intraday time frame it doesn't load anything because perhaps it search for hhi data...
when i go to the chart setting i see in the filed 'traade and current quote symbol' HHI-201403-HKFE while only in the 'symbol' field i see the correct 'hgh14'

Currently no data in file to display. Will start historical data download and real-time updates. File: C:\SierraChart\Data\HHI-201403-HKFE.scid | 2014-01-13 13:46:30
Currently no data in file to display. Will start historical data download and real-time updates. File: C:\SierraChart\Data\HHI-201403-HKFE.scid | 2014-01-13 13:56:22
The above has been sent to support. | 2014-01-13 13:56:44
Sending of the message log was completed. Please read the response that was received. The response was saved to C:\SierraChart\Data\MessageLogAnalysis.htm | 2014-01-13 13:56:44


[2014-01-13 21:07:58]
Sierra Chart Engineering - Posts: 103697
Did you perform a "Full Reset" of the symbol settings? We have tested for this problem just now and cannot duplicate it. We have verified the symbol settings should not cause this kind of issue.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. Try to keep your questions brief and to the point. Be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

For the most reliable, advanced, and zero cost futures order routing, *change* to the Teton service:
Sierra Chart Teton Futures Order Routing
[2014-01-14 10:26:48]
TheFibber - Posts: 56
yes..also a full reset. but nothing let's wait for a new release..but i don't think...
ps: only with hg!

To post a message in this thread, you need to log in with your Sierra Chart account:

Login

Login Page - Create Account