Login Page - Create Account

Support Board


Date/Time: Wed, 18 Sep 2019 12:28:10 +0000



[Re] Black Screen when I try to load TPO Profile

[2019-08-14 17:13:32]
User774836 - Posts: 2
Hi, I am having trouble trying to implement TPO Profile... I loaded a chartbook provided by Support in a previous forum post, but I still have the same problem.

I have reposted within SierraCharts under instruction.
[2019-08-14 17:40:59]
Sierra Chart Engineering - Posts: 76349
What is the symbol of the chart? You will see that in Chart >> Chart Settings >> Symbol.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-08-14 17:42:44]
User774836 - Posts: 2
The symbol is F.US.EPU19
[2019-08-14 18:09:35]
Sierra Chart Engineering - Posts: 76349
Ok we see what the problem is. Your Sierra Chart account is set for service package 3 which does not include TPO Profile charts. You need to contact your broker and have them change your account to the Advanced service package 5.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account