Login Page - Create Account

Support Board


Date/Time: Wed, 18 Sep 2019 12:24:01 +0000



My data is showing gaps on the charts. Need help with this

[2019-08-13 14:46:43]
User186212 - Posts: 2
My CL data feed is showing gaps in my charts. Maybe it's delayed data. But my oil data is not accurate.
I have attached screen shots to better understand the issue. Data feed is off.
Private File
Attachment Deleted.
[2019-08-13 19:37:37]
Sierra Chart Engineering - Posts: 76349
That screenshot is not helpful to us at all.

If you want to post an image of a chart you must follow the method here:
https://www.sierrachart.com/index.php?page=PostingInformation.php#PostingAnImage

You need to post an image of only a single chart without any studies.

For missing data issue, follow the instructions here:
https://www.sierrachart.com/index.php?page=doc/HistoricalIntradayData.html#RetryDownloadDataInChart
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2019-08-13 19:38:23

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account