Login Page - Create Account

Support Board


Date/Time: Sun, 24 Mar 2019 18:46:45 +0000



Position average price in Spreadsheet for trading wrong but on the chart is right!

Support Request:
[2019-03-14 11:43:05]
User185210 - Posts: 5
Hello,
I have the following issue: the position average price is no longer correct in the spreadsheet for trading but is on the chart!
The Chart advanced settings 3 is set to "use external service open position average price" and works as should.
Could you please help me out solving this problem?
Thank you
[2019-03-15 10:30:58]
User185210 - Posts: 5
Hello,
Found a way to solve it: in trade>> trade activity log >> edit>> clear.

Thank you
[2019-03-15 19:01:51]
Sierra Chart Engineering - Posts: 70136
We needed some time to look into this. We do see why there can be an inconsistency and this will be resolved in the next release. What the spreadsheet is showing is the position average price calculated from the order fills which make up the current position and this uses a first-in first-out fill matching method.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login


Login Page - Create Account