Login Page - Create Account

Support Board


Date/Time: Tue, 18 Jun 2019 17:56:02 +0000



Sent Message Log for Analysis

Support Request:
[2019-03-11 14:11:23]
User736398 - Posts: 3
Sent Message Log for Analysis - some charts are frozen and not updating data. Others are working fine. Thanks.
[2019-03-11 18:27:53]
Sierra Chart Engineering - Posts: 72918
Refer to help topic 3.4 on this page:
https://www.sierrachart.com/index.php?page=doc/helpdetails3.html

If you need further help, let us know the symbol of one of the charts that's not updating.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2019-03-11 18:28:07
[2019-03-12 14:11:31]
User736398 - Posts: 3
Ok, there is a date under: Main Settings-Date Range in File - To:, but it won't let me delete the date. Is there a way for me to do that? Thank you!
[2019-03-12 17:21:10]
Sierra Chart Engineering - Posts: 72918
No, that is automatically managed.

If you still have a problem let us know the particular symbol and provide the current Message Log again.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2019-03-13 13:30:17]
User736398 - Posts: 3
I sent the message log again for symbol ESM9-CME, charts #8 and #11. They intermittently stop updating. The other charts seem to be working fine today but chart #4 has done it before too. It's probably something I'm doing-just don't know what though. Thank you!
[2019-03-13 17:00:43]
Sierra Chart Engineering - Posts: 72918
So you have some ESM9-CME charts updating but some are not? Confirm this to us.


If so, it is going to be one of the issues documented here:
https://www.sierrachart.com/index.php?page=doc/helpdetails3.html
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login

Login Page - Create Account