Login Page - Create Account

Support Board


Date/Time: Fri, 20 Jul 2018 12:44:11 +0000



Auto Trading Not working

Support Request:
[2018-01-01 03:05:01]
User104854 - Posts: 272
I've used this many times and all of a sudden it is not working. I am getting signals for entries, I see the signals from the spreadsheet study on the chart, and the orders are not being placed. I have auto trading global and chart enabled. The spreadsheets are enabled. Usually if I click on the trade service log it will tell me why a signal was not taken and then I can adjust accordingly but there is no mention of missed signals on the TSL, even though the signal shows up on the chart. Please advise on what might be the issue. Thanks.
[2018-01-01 03:16:11]
User104854 - Posts: 272
It's fixed. I had to reload the study again. Thx.
[2018-01-01 04:47:08]
Sierra Chart Engineering - Posts: 61914
Next time, set this Input to Yes to see what the problem is:
https://www.sierrachart.com/index.php?page=doc/SpreadsheetSystemsAlertsAndAutomatedTrading.php#EnhancedAutoTradeSignalRelatedLogging

Sometimes we hear about this kind of issue, and in almost all cases it is something straightforward. But we just want to make sure there is nothing unexpected/unusual going on which we might need to look into further.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2018-03-07 10:07:37]
boomer - Posts: 1
I am having the same condition. I have activated the advanced logging and it says " Buy Entry(Signal ignored because current Alert Condition Formula is FALSE Cell: L3. However, the formula is in fact TRUE" per the Detail for that cell?
Any thoughts would be great. many thanks
[2018-03-07 20:09:51]
Sierra Chart Engineering - Posts: 61914
However, the formula is in fact TRUE" per the Detail for that cell?

What matters is whether the cell itself is displaying 1. Not what is displayed through the Details button.

If based upon the formula evaluation detail for a particular cell, the cell should be returning 1, then attach that particular Spreadsheet file. Here are instructions
https://www.sierrachart.com/index.php?page=PostingInformation.php#AttachFile

And tell us the exact cell you are referring to.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login


Login Page - Create Account