Login Page - Create Account

Support Board


Date/Time: Thu, 19 Apr 2018 21:15:47 +0000



Studies Displaced on S&P

Support Request:
[2017-12-05 15:56:07]
User451321 - Posts: 12
Hello,
I have a problem with the S&P, i am using the InteractiveBrokers datafeed,
I dont know why, maybe i changed something and i did not noticed it, but the studies on the s&p are discplaced now..
i uploaded some screenshots... 2 hours ago, it was all okay... and the other Futures.. dow, and nasdaq are also fine.. only the s&p is not right...

i dont know, whats the problem.. i hope you can help me !
imagesier.jpg / V - Attached On 2017-12-05 15:47:32 UTC - Size: 287.43 KB - 19 views
imageasad.png / V - Attached On 2017-12-05 15:47:36 UTC - Size: 92.83 KB - 23 views
imageset1.jpg / V - Attached On 2017-12-05 15:55:25 UTC - Size: 306.2 KB - 40 views
imageset2.jpg / V - Attached On 2017-12-05 15:55:29 UTC - Size: 213.9 KB - 28 views
imageesset.jpg / V - Attached On 2017-12-05 15:55:37 UTC - Size: 285.3 KB - 28 views
Attachment Deleted.
[2017-12-05 19:18:35]
Sierra Chart Engineering - Posts: 59253
When you have a question, do not post all of these images. You do not know what we need and so far these images do not mean anything to us.

What do you mean by "displaced"?

At all we want to see is just one chart image following these instructions:
https://www.sierrachart.com/index.php?page=PostingInformation.php#Image

Once again do not post all of this. This is accomplishing absolutely nothing and you are unnecessarily wasting time.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
[2017-12-05 19:36:17]
User451321 - Posts: 12
Thank you, i just solved it...

Chart Settings > Advanced Settings 2 > Vertical Grid Lines > Session...

it was on Days... It looked like the indicator was already active before the opening of the new day!
But this Settings helped me! But Thank you for your time!

I have a further question regarding an indicator, maybe i can ask this here?
[2017-12-05 20:29:15]
Sierra Chart Engineering - Posts: 59253
Would be best to start a new Support Request if it is a different subject.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.

To post a message in this thread, you need to login with your Sierra Chart account:

Login


Login Page - Create Account