Login Page - Create Account

Support Board


Date/Time: Mon, 22 Oct 2018 11:18:39 +0000



Error downloading historical data.

Support Request:
[2017-11-29 14:27:51]
AnnaK - Posts: 7
Hi, charts are not downloading historical data this morning. I'm getting some "error downloading historical data". I've sent you the message log via the platform "Send message log" button. Please help. thanks.
[2017-11-29 14:36:50]
User41727 - Posts: 18
I'm having the same problem. Download of data is extremely slow, and the loaded data are incomplete, too. I upgraded to version 1652 yesterday after the close. 1655 produces the same behaviour. Have not tried downgrading to the previous version so far to see if that helps.

EDIT: Rolled back to 1647, and that version loads the data correctly, or they fixed the backend in the meantime.
Date Time Of Last Edit: 2017-11-29 15:16:22
[2017-11-29 15:04:50]
mdas013 - Posts: 4
I have the same problem. Additionally, instead of dowloading historical data from TWS from Interactive Brokers, they are downloaded from ds01.ddfplus.com:80.
[2017-11-29 15:09:28]
User74018 - Posts: 4
Mine downloaded, but with 4 minute gap in data in one market ( NQ ). Ocasional data blackout happened in past, but they always downloaded later as complete data. This is the first time, that they just started streaming after connection without filling the blackout time chart.
Date Time Of Last Edit: 2017-11-29 15:10:46
[2017-11-29 15:40:20]
trader2017 - Posts: 40
Having the same problem with data. I was using version 1629 thought that might be the problem so I updated to 1652, that didn’t solve it, so I installed the prerelease version. Data is coming in very slow with most charts displaying Waiting for Historical Data. I tried deleting all my data files manually so they could reload from the beginning, and opened in Safe Mode to open one chartbook at a time and still they are loading very slow, eventually they loaded. So then I reopened all chartbooks at once without Safe Mode and it is still very slow and I get this message in the message log, Error downloading historical Daily data for (then it lists the symbol). A few charts have data but most do not.
[2017-11-29 16:00:32]
Sierra Chart Engineering - Posts: 65072
Our data provider is having network connectivity issues. This is the reason for the problem. They have been advised of it and we are sure they are aware of it anyway.

Also do not use the prerelease. This issue is triggering another minor problem in the prerelease related to historical data downloading which we are resolving now.

Just use the main version by updating with Help >> Download Current Version.

When you do not get a response right away on this Support Board, generally it is because we are looking into these issues.
Sierra Chart Support - Engineering Level

Your definitive source for support. Other responses are from users. If possible please keep your questions brief and to the point. Please be aware of support policy:
https://www.sierrachart.com/index.php?l=PostingInformation.php#GeneralInformation

If your question/request has been answered and you do not have anything further, then it is easiest for us if you do not reply again to say thank you.
Date Time Of Last Edit: 2017-11-29 16:01:57

To post a message in this thread, you need to login with your Sierra Chart account:

Login


Login Page - Create Account