Login Page - Create Account

Support Board


Date/Time: Wed, 25 May 2022 04:42:47 +0000



Post From: Velocity customer, created new Sierra instance with IQ Feed

[2013-06-07 16:23:25]
User79401 - Posts: 7
I just created a new account for my new IQ Feed. I now have two copies of Sierra. The second copy says I need to activate my copy when I log in. How do I do that? I also get an error in the log saying that my account is in FREE MODE. What is that?

Software version: 984 | 2013-06-07 16:15:43
Current Service Package: 22 | 2013-06-07 16:15:43
Your usage time has ended. You are in FREE MODE. Features are restricted. | 2013-06-07 16:15:43
To purchase more time select Help>>Purchase on the menu. | 2013-06-07 16:15:43
Active service: SC Forex Data (FXCM) | 2013-06-07 16:15:43
Time Zone: +00:00:00 (UTC+00) | 2013-06-07 16:15:43
2013-06-07 17:15:43 Local computer clock time | 2013-06-07 16:15:43
2013-06-07 16:15:43 GMT time | 2013-06-07 16:15:43
2013-06-07 16:15:43 Time zone adjusted time | 2013-06-07 16:15:43
Time difference to server time: 0 seconds. | 2013-06-07 16:15:43
Program path: C:\SierraChartIQ\ | 2013-06-07 16:15:43
Data Files path: C:\SierraChartIQ\Data\ | 2013-06-07 16:15:43
OS Version Number: 6.1 | 2013-06-07 16:15:43

Requesting symbol settings for scfxcm. Overwrite = on. | 2013-06-07 16:15:44
Request for symbol settings completed. | 2013-06-07 16:15:44
Processed received symbol settings | 2013-06-07 16:15:44
Your current service package does not support this function. Select Help >> Purchase to upgrade your package. | 2013-06-07 16:15:51
Active service: IQFeed | 2013-06-07 17:16:37
Requesting symbol settings for dtn. Overwrite = on. | 2013-06-07 17:16:38
Request for symbol settings completed. | 2013-06-07 17:16:38
Processed received symbol settings | 2013-06-07 17:16:38
Currently no data in file to display. Will start historical data download and real-time updates. File: C:\SierraChartIQ\Data\@ES#.dly | 2013-06-07 17:17:27
Your current service package does not support this function. Select Help >> Purchase to upgrade your package. | 2013-06-07 17:17:27
Your current service package does not support this function. Select Help >> Purchase to upgrade your package. | 2013-06-07 17:21:43