Login Page - Create Account

Support Board


Date/Time: Fri, 20 May 2022 16:40:57 +0000



Post From: SC v978 - Does TransAct on GSP support trading under WINE?

[2013-05-24 12:51:27]
StarLight - Posts: 24
HI Support,

Tried on v980 on Ubuntu WINE.

I received this error "The program TransactToSierraBridge.exe has encountered a serious problem and needs to close. ....."

Am I missing some WINE packages?