Login Page - Create Account

Support Board


Date/Time: Thu, 26 Apr 2018 19:25:19 +0000



Post From: Critical Number Formatting Bug in Windows

[2014-10-16 09:38:29]
User51760 - Posts: 108
Addendum:

On having changed Chart Settings >> Tick Size to the correct number (0.00050 in this case) manually ONCE, the chart shows correct width of pricescale. Exiting and restarting Sierra Chart brings up the correct Tick Size and visualization of data in the respective chart.

Opening historical charts of different symbols (e.g. GBPUSD or EURMXN) brings up correct charts.
Saving those charts, exiting and restarting Sierra Chart brings up those saved charts correctly.

It seems that 1. changing the Tick Size manually once, 2. exiting SC and 3. restarting once or twice is necessary to bring back the normal behaviour. It might even be necessary deleting old .dly files manually.

We love seeing our charts again.

Problem seems solved - at least on our Windows7 and Windows8 computers. We hope it is solved for everybody.

THANK YOU, SIERRA CHART!
Date Time Of Last Edit: 2014-10-16 10:27:30